Fix Parallels Desktop not starting when Kaspersky is installed

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The issue described in this article was fixed with the release of Parallels Desktop 20 for Mac 20.1.1. Download it here.


Symptoms

When Kaspersky is installed on your Mac, Parallels Desktop will not start. You get the error message: "This operation timed out".

Cause

This issue occurs mainly because of a conflict between Parallels Desktop and Kaspersky's security settings. This conflict might block or interfere with the virtual machine network settings, system files, or other resources that Parallels Desktop needs to access.

Workaround

As a workaround, you need to disable the web-camera block option in Kaspersky before starting Parallels Desktop:

1. Open the main application window.

2. In the main application window, click the Privacy Protection button.

3. In the block webcam section, click the Block button.

4. Start Parallels Desktop.

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