Symptoms
A scanner isn't redirected to the published app.
Cause
You are running Basic Parallels Client. To check, please click Help → About... in its main window.
If you see Parallels Client (Portable Mode) there, it's Basic client that doesn't support Universal Scanning technology and can't redirect scanners:
![](http://kb.parallels.com/Attachments/kcs-173242/image-20200123190515-1.png)
Resolution
Please remove the Basic client and install the full version of Parallels Client:
![](http://kb.parallels.com/Attachments/kcs-173242/image-20200123190749-2.png)
Was this article helpful?
Tell us how we can improve it.