증상
Parallels Desktop이 시작할 때 다음과 같은 오류 메시지가 나타납니다.
Parallels Service에 연결할 수 없습니다. prl_disp_service 프로세스가 활성 상태이고 방화벽이 이를 차단하지 않는지 확인하십시오.
가능한 원인
- 오래된 macOS 버전
- prl_disp_service가 방화벽에 의해 차단되었습니다.
- 권한이 부족하여 prl_disp_service를 시작할 수 없습니다.
해결 방법
참고 사항: Parallels Desktop App Store 에디션은 Mac App Store 를 통하여 작성되어서 App Sandbox를 사용합니다. 그래서 호스트 배열에 가장 의존합니다.
Parallels Desktop App Store Edition 1.7.0 버전에 관련된 이슈를 해결 하기위하여, MacOS 업데이트 를 일단 최신버전으로 갱신하면 이슈가 해결이 될수 있을 것 입니다.
- Mac을 다시 시작합니다. Parallels Desktop for Mac을 다시 열어봅니다.
- 도움이 되지 않으면 Terminal.app(응용 프로그램 > 유틸리티에 있음)을 실행합니다.
-
아래 명령을 터미널에 붙여 넣은 다음 Return 키를 누릅니다.
sudo launchctl stop com.parallels.desktop.launchdaemon
- Mac 비밀번호를 입력하고 Return 키를 눌러야 할 수도 있습니다(입력하는 동안 문자가 표시되지 않음).
-
다음 명령을 복사하여 붙여 넣은 다음 Return 키를 눌러 Parallels Service를 시작합니다.
sudo launchctl start com.parallels.desktop.launchdaemon
- Parallels Desktop 응용프로그램 또는 가상 컴퓨터를 시작해 봅니다.
문제가 해결되지 않는 경우...
Parallels Desktop을 제거하고 다시 설치합니다.
참고: 가상 컴퓨터는 영향을 받지 않습니다.
Was this article helpful?
Tell us how we can improve it.