Symptoms
Windows OS is crashing (rebooting) shortly after starting Parallels Client
Cause
The following Microsoft updates are causing the issue
Windows 10 2004 and 1909:
Resolution
Microsoft did resolve this issue in newer updates for Windows 10:
Go to Settings > Update & Security > Windows Update. In the Optional updates available area, you’ll find the link to download and install the update.
Workaround #1
Uninstall the 64-bit Parallels Client for Windows and use the 32-bit version (Full or Basic) which can be downloaded from here: Download links
Workaround #2
1. Uninstall the following Microsoft updates:
2. Pause all updates until Microsoft addresses the problem.
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