macOS Catalina 10.15.4에서 Parallels Desktop for Mac을 시작할 때 레거시 시스템 확장 경고 발생

0 users found this article helpful

증상

macOS® Catalina 10.15.4를 설치하거나 업그레이드한 후 Parallels Desktop을 시작하면 다음 알림이 수신됩니다

레거시 시스템 확장
시스템의 기존 소프트웨어가 “Parallels International GmbH”에서 서명한 시스템 확장을 로드했으며, 이것은 향후 버전의 macOS와 호환되지 않습니다. 개발자에게 도움을 요청하십시오.
 

정보

Parallels Desktop은 최고의 성능, 기능 및 완벽한 사용자 경험을 제공하기 위해 시스템 확장을 사용합니다.
macOS® Catalina에서는 이러한 시스템 확장이 향후 버전의 macOS와 호환되지 않습니다®.
Parallels는 ® 모든 macOS 향후 버전에서 Parallels Desktop을 계속 사용할 수 있도록 하기 위해 Apple과 긴밀하게 협조하고 있습니다®.

보안을 유지하고 모든 향후 업데이트를 적시에 받으려면 Parallels Desktop을 구독하십시오.

Was this article helpful?

Tell us how we can improve it.