Symptoms
- Users accounts created recently or just added to AD security groups being used for filtering are not able to see the list of published applications.
- Other users can view and operate with published apps without any problems
Cause
New users are not added to the appropriate filter or RAS hasn't processed the most recent changes in AD yet.
Resolution
-
Add users to the filter for the published apps (Publishing > Application_name > Filtering).
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In RAS console, go to Connection menu, and click on "Clear cached session IDs".
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