증상
Parallels Access 앱을 사용하여 모바일 장치에서 Mac 또는 PC에 연결하면 연결이 느리고 때로는 사라집니다.
원인
다음 요소는 모바일 장치와 원격 컴퓨터 모두의 연결 품질에 영향을 줄 수 있습니다.
- Wi-Fi 또는 3G 신호 강도: 네트워크 신호가 약하면 일부 데이터를 전송하는 데 필요한 재전송 횟수가 증가할 수 있습니다. 신호 강도가 좋은 장소를 찾으십시오. 가능하면 이더넷 케이블을 사용하여 컴퓨터를 네트워크에 연결하십시오.
- 네트워크 대역폭: 일부 네트워크 공급자는 수신 또는 발신 네트워크 속도에 대한 제한을 설정할 수 있습니다. 철도역, 공항, 식당, 호텔 등과 같은 공공장소에서는 네트워크 대역폭이 낮을 수 있습니다. 들어오는 연결에 대한 제한된 대역폭은 모바일 장치에 가장 큰 영향을 주는 반면, 나가는 대역폭 제한은 원격 컴퓨터에 영향을 줍니다.
- 특정 네트워크 세그먼트의 현재 네트워크 워크로드: 현재 네트워크 세그먼트에서 더 많은 데이터가 전송되거나 네트워크에 연결된 장치가 많을수록 전송 속도가 느려질 수 있습니다. 이것은 특히 WiFi 네트워크와 관련이 있습니다.
- 모바일 장치나 원격 컴퓨터의 네트워킹 하위 시스템 워크로드: 모바일 장치나 원격 컴퓨터가 백그라운드에서 파일을 다운로드하거나 온라인 비디오를 스트리밍하는 등 워크로드가 큰 네트워크 활동을 수행하는 경우 네트워킹 성능이 저하될 수 있습니다.
- 원격 컴퓨터 성능: 컴퓨터에서 실행 중인 워크로드가 큰 작업(게임, 비디오 재생, 데이터베이스 색인화 등)은 시스템 성능을 저하시킬 수 있고, 이로 인해 데이터 전송 속도가 느려질 수 있습니다.
문제 해결
- 모바일 장치와 컴퓨터가 연결된 네트워크 세그먼트의 연결 속도를 확인하십시오. AppStore(iPad 또는 iPhone)와 Google Play 스토어(Android 장치) 모두에서 무료로 제공되는 Speedtest 유틸리티를 사용할 수 있습니다. 컴퓨터의 네트워크 대역폭을 확인하려면 이 온라인 솔루션을 사용하십시오.
- 네트워크 연결 품질을 확인하십시오. 컴퓨터의 Terminal에서
ping
명령을 사용하십시오. 모바일 장치에서는 AppStore와 Google Play 스토어 모두에서 사용 가능한 무료 Ping 앱을 선택할 수 있습니다. "www.google.com"과 같은 공개 웹 서버 중 하나를 Ping하십시오. Ping은 패키지 손실 없이 허용 가능한 시간 내에 전송되어야 합니다.
해결 방법
모바일 장치로의 데이터 전송이 지연되거나 연결이 끊어지는 경우 다음을 시도해 보십시오.
- 가능하면 이더넷 케이블을 사용하여 원격 컴퓨터를 네트워크에 연결합니다.
- 집이나 사무실 밖에서 모바일 장치를 사용하는 경우 네트워크 신호가 강한 장소를 선택합니다.
- 공급자가 네트워킹 연결 속도에 대한 제한을 설정할 수 있는 공공장소에서는 Parallels Access를 사용하지 않습니다.
- 모바일 장치나 컴퓨터에서 ping을 사용하여 패키지 지연 또는 손실을 발견한 경우 네트워크 관리자에게 잘못된 네트워크 품질을 보고합니다(위의 문제 해결 섹션 참조).
- Parallels Access 앱을 사용할 때 컴퓨터나 모바일에서 워크로드가 큰 네트워킹 작업(예: 비디오 재생, 온라인 콘텐츠 스트리밍 또는 파일 다운로드/업로드)을 백그라운드로 수행하지 않도록 합니다.
- Mac 또는 PC에서 불필요한 리소스 소비 응용프로그램을 종료합니다.
KB 116685 성능 향상을 위해서는 Parallels Access를 어떻게 조정합니까?의 해결 방법을 사용해 볼 수도 있습니다.
Was this article helpful?
Tell us how we can improve it.