症状:
Parallels Desktopを起動すると、次のエラーメッセージが表示されます。
エラー内容:ParallelsServiceに接続できません。 prl_disp_serviceプロセスがアクティブであり、ファイアウォールによってブロックされていないことを確認してください。
考えられる原因:
- 古いmacOS
- prl_disp_serviceがファイアウォールによってブロックされています。
- 権限が不十分なため、prl_disp_serviceを開始できません。
解決策:
注:Parallels Desktop App Store EditionはMac App Storeから配布されますので、App Sandboxを使用するため、ホスト構成に大きく依存します。
Parallels Desktop App Store Edition 1.7.0の問題を修正するには、最初にmacOSを最新バージョンに更新します。上記の手順で問題が解決するはずです。
- Macを再起動します。 Parallels Desktop forMacをもう一度開いてみてください。
- それでも問題が解決しない場合は、Terminal.appを起動します([アプリケーション]> [ユーティリティ]にあります)。
- 以下のコマンドをターミナルに貼り付けてから、Returnキーを押します。
sudo launchctl stop com.parallels.desktop.launchdaemon
- Macのパスワードを入力してReturnキーを押す必要があります(入力中に文字は表示されません)。
- 次のコマンドをコピーして貼り付け、Returnキーを押してParallelsServiceを開始します。
sudo launchctl start com.parallels.desktop.launchdaemon
- ParallelsDesktopアプリケーションまたは仮想マシンを起動してみてください。
問題が解決しない場合:
Parallels Desktopをアンインストールして、再度インストールします。
注:仮想マシンは影響を受けません。
Was this article helpful?
Tell us how we can improve it.