FSLogix promted to logon every time after upgrading to 2210

2 users found this article helpful

Symptoms

Starting in FSLogix 2210 (2.9.8361.52326) and later versions, all content stored in following locations is no longer roamed as part of the user profile.

%USERPROFILE%\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy
%USERPROFILE%\AppData\Local\Packages\Microsoft.Windows.CloudExperienceHost_cw5n1h2txyewy
%USERPROFILE%\AppData\Local\Microsoft\TokenBroker

This behaviour can cause end users to be prompted to authenticate every time they connect to Office, rather than have their credentials cached.

Cause

This change is by design on Microsoft part. More information could be found in this article - https://learn.microsoft.com/en-us/fslogix/troubleshooting-known-issues

Resolution

This issue is easily resolved with an upgrade to a newer version of FSLogix

Was this article helpful?

Tell us how we can improve it.