症状
- ブラウザでリモートMacに接続すると、ブラックスクリーンのみが表示されます。
- Parallels Access モバイルAPPを通じ、Macをリモートしようとすると、ブラックスクリーンに錘のみが表示される
原因
リモートされるMacコンピュータのシステム環境設定でParallels Accessあるいは組み込まれているコンポーネンツにそれぞれの権限が不要されない。
解決策
1. リモートされる側のMacで、システム環境設定>セキュリティ&プライバシー>プライバシー>画面収録>のところで、Parallels Access とParallels Access Agent.の前 にチェックを入れます。
2. アプリケーションの再起動が表示され「後で」をクリックします。
3. リモート接続を終了し、再接続してください
高度なステップ
上記の操作で改善しない場合あるいは、Parallels Access Agent が画面収録に表示されていない場合は、MacOSの更なる設定ミスの可能性があります。修復するには、下記の操作を実施してください。
1. リモートされる側のMacで、ターミナル(Finder> アプリケーション>ユーティリティー>ターミナル)を開き、以下のコマンドを入力します。
tccutil reset ScreenCapture com.parallels.mobile.prl_deskctl_agent
2. Parallels Access モバイルアプリあるいはブラウザでリモート接続を試み、画面がまだブラックスクリーンのままだが、リモートされる側に Parallels Access.にアクセス許可するというプロンプトが表示される。
3. システム環境設定というボタンをクリックし、 Parallels AccessとParallels Access Agentの前にあるチェックボックスにチェックを入れます。
4.リモート接続を終了し、再度リモート接続をしてください。
Was this article helpful?
Tell us how we can improve it.