RDSH でログイン直後に黒い画面が表示される

0 users found this article helpful

症状

RDS セッションのログイン直後に黒い画面が表示されます。

原因

デスクトップ表示で、Windows AppReadiness サービスに問題があります。他のバグが関係している可能性もあります。

ユーザープロファイルディスクAVD + FSLogix 環境で発生することが確認されています。通常の RDS では影響が小さいため、認識されない場合があります。

解決策

App Readiness サービスを停止または無効化します。この変更により、ログインに要する時間は改善されるはずです。

注:再起動が必要な Windows Update をインストールする前には、App Readiness サービスを開始しておく必要がある場合があります。

App Readiness サービスにおける既知の問題点

- Virtual Desktop 環境におけるログインの遅延:

AppReadiness Service とブラックスクリーン - Microsoft Tech Community

- ローカル Windows 10 のログインの遅延:

コールドスタート時にログイン画面と背景画面の間に 5 分間の遅延が発生する(解決済み)- 3 ページ - Windows 10 Forums

Microsoft が、Windows 10 のブラックスクリーンによるログイン問題について説明するとともに、修正に取り組む - MSPoweruser

Windows 10 ログイン時に半永久的にブラックスクリーンが表示される - Spiceworks

Was this article helpful?

Tell us how we can improve it.