エラーメッセージ:Parallels サービスを開始できません

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症状

Parallels Desktop を開始できません。 ”Parallels サービスを開始できません”という通知のウィンドウが表示されます。

原因

  • Parallels Desktop が必要なサービスのいずれかに接続できません。
  • システムカーネル拡張の認証エラーが発生しています。
  • Parallels Desktop がシステムカーネル拡張にアクセスできません。
  • システムポリシーが原因で macOS®  オペレーティングシステムは、Parallels Desktop カーネル拡張の読み込みを許可しません。

トラブルシューティング

トラブルシューティングの手順としては、まず Mac を再起動してから Parallels Desktop を起動し、その後 Parallels Desktop を再インストールします。

  1. Mac を再起動してからもう一度 Parallels Desktop を起動します。
  2. 前述の手順で問題が解決しない場合、Parallels Desktop をアンインストールします。
    注: アンインストール処理を終えるには再起動する必要があります。
  3. Mac を再起動した後、もう一度 Parallels Desktop をインストールします。必要に応じて、”Parallels Desktop をダウンロード”ページからインストールファイルをダウンロードしてください。
  4. もう一度 Parallels Desktop を起動します。

情報

別のトラブルシューティング手順としては、アップデートが利用できる場合、こちらに説明されているように macOS オペレーティングシステムをアップデートすることができます。または、こちらの記事に従い、リカバリーを利用して macOS を再インストールすることもできます。どちらの処理でもシステムファイルが更新され、Parallels Desktop の正常な動作に必要なシステムフォルダーへのアクセス権が復元されます。

高度なトラブルシューティング

  1. ターミナルを開きます(Finder > [アプリケーション] > [ユーティリティ] > [ターミナル])。
  2. 以下のコマンドを実行します。

    sudo kextcache --clear-staging

    注:コマンドを実行するには Mac のパスワードを入力する必要があります。セキュリティ上の理由で入力した文字は表示されませんが、そのままキー入力してリターン/Enter を押してください。
  3. Parallels Desktop を起動します。問題が解決しない場合、次のコマンドを実行します。

    sudo touch /System/Library/Extensions
    注:コマンドを実行するには Mac のパスワードを入力する必要があります。セキュリティ上の理由で入力した文字は表示されませんが、そのままキー入力してリターン/Enter を押してください。
  4. Mac を再起動してから Parallels Desktop を起動します。

  5. 問題が解決しない場合、Mac を再起動して、Apple ロゴが画面に表示されるまで、キーボードで Command + R を押したままにします。
    注:ユーティリティ”ウィンドウではなく、ログインウィンドウが表示される場合、Command + R を押すタイミングが遅すぎる可能性があります。Mac を再起動してから、やり直してください。

  6. 上部のメニューバーか  [ユーティリティ] を選択してから、[ターミナル] を選択します。
     

  7. 以下のコマンドを実行します。

     spctl kext-consent add 4C6364ACXT

    注:コマンドを入力してからリターン/Enter を押して実行します。

  8. このコマンドを実行すると、次の画像のような結果になります。

     

  9. Mac を通常モードで再起動するには、”reboot”コマンドを実行するか、Apple ロゴ > [再起動...] を選択します。

  10. もう一度 Parallels Desktop を起動します。
  11. 前述の手順で問題が解決しなかった場合、リカバリーから macOS®  を再インストールしてシステムファイルを更新することが唯一の解決策となります。その場合、こちらの記事の指示に従ってください。リカバリーから macOS® を再インストールすると、システムファイルのみが更新されます。個人ファイルとインストールしたアプリケーションは保持されます。

Parallels Desktop の展開で MDM を使用する

企業環境で Parallels Desktop をインストールする場合、MDM を無効化するか、その設定を確認します。管理可能なプロファイルで該当の設定が有効化されている場合、拡張機能のインストールがブロックされる可能性があります。

Parallels Desktop で MDM プロファイルを構成して使用する方法については、『Parallels Desktop for Mac Business Edition IT 管理者ガイド』(p.31)を参照してください。

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