「リモート PC エージェントが確認できませんでした」

0 users found this article helpful

症状

原因

ターミナルサーバーエージェント を誤ってインストールした場合、競合が発生します。リモート PC エージェントをプッシュ配信した時に下記のメッセージが表示されます:

次のサービスが起動中です %RemotePC%: RAS Terminal Server Agent。 それらのサービスは再起動する必要があり、一時的に利用できなくなります。

解決策

  1. 対象の リモート PC 上で、services.msc を開きます。

  2. "RAS" から始まるサービスを確認します。RAS Terminal Server Agent サービスが実行中の場合には、それが原因となります。

    alttext
  3. コントロールパネル > プログラムのアンインストール > Parallels Remote Application Server > 変更 を選択します。

  4. インストールタイプの選択 ダイアログで RAS PC Agent のみがチェックされていることを確認の上、インストールを続行します。

    alttext
  5. services.mscRAS PC Agent サービスが実行中であることを確認します。

Was this article helpful?

Tell us how we can improve it.