Pair pending status stucks on managing Windows device

1 users found this article helpful

Symptoms

Cause

Network misconfiguration

Resolution

Client Management feature requirement are:

1. Client Management Port option must be enabled in Parallels Remote Application Server Console > Gateway properties;
2. Port UDP 20009 must be accessible from client to the Gateway;
3. If Parallels HALB appliance is used, Client Management option must be enabled in Parallels Remote Application Server Console > HALB properties.

Note: Pair pending state may remain stuck if no 1:1 port mapping is used. For it to work, we need 1:1 mapping, i.e. the client needs to hit Router / Firewall on port 20009 which gets forwarded to port 20009 on the RAS Gateway server.

If the above is not the case, try to disable Windows Defender:

Was this article helpful?

Tell us how we can improve it.