Server license shows as expired when users try to access the Parallels RAS environment

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Symptoms

Certain customers may observe that their Remote Application Server farm has been deactivated or encounter an inability to launch the Remote Application Server Console. 

Users experiencing this issue will receive the following error during login "The server's license has expired. Please contact your administrator".

In addition, administrators cannot open the RAS Console, and are prompted to specify Parallels Business Account credentials

Cause

These technical issues were the result of updates in backend services that manage Parallels RAS licenses

As RAS Farms are validating licenses on Parallels servers, this issue may have caused the affected farms to be deactivated. We would like to assure you that there are no security concerns connected to this temporary outage.    

Resolution

1. Open Remote Application Server ConsoleC:\Program Files (x86)\Parallels\ApplicationServer\2XConsole.exe

2. Specify your Parallels Business Account credentials and choose the correct key to use;

3. Verify that the RAS Console is opened, and the License tab is showing the correct Data;

4. Launch any published item to verify that the Farm was successfully reactivated.

The farm could also be activated via PowerShell as described here

For offline activation:

Follow the procedure of offline activation as described here

Troubleshooting

1. If the issue persists, please reboot all RAS Connection brokers on this site.

2. Submit a support ticket to Parallels Support by following the link provided here

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