Symptoms
Time-based multi-factor authentication (MFA) is enabled in Parallels Secure Workspace.
The user receives the following error:Authentication for user failed:
Wrong username, password, domain or OTP token.
Cause
Common causes:
- Incorrect time on the end-user device.
- Incorrect time on the Parallels Secure Workspace appliance.
Resolution
To verify on the end user's device (in case only one or a few users are affected):
This issue is probably caused by an incorrect time being set on the end user's device where the authenticator app has been installed. Compare the time of the end-user device with real-world time. It is important that the seconds on the device are also correct. You can compare the time of the device with the time here: https://time.is/
To verify on the appliance (if multiple users start experiencing problems):Make sure the time of the appliance(s) is correct.Check the time on an appliance
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