Impossibile avviare Parallels Desktop. Appare la finestra di notifica Impossibile avviare i servizi Parallels.
Causa
Parallels Desktop non riesce a connettersi a uno dei servizi richiesti.
Si è verificato un errore di autenticazione delle estensioni del kernel del sistema.
Parallels Desktop non riesce ad accedere alle estensioni del kernel del sistema.
Il sistema operativo macOS® non consente il caricamento delle estensioni del kernel di Parallels Desktop a causa dei criteri di sistema.
Risoluzione di problemi
Per prima cosa, riavvia il Mac e prova a lanciare Parallels Desktop, quindi prova a reinstallarlo:
Riavvia il Mac e prova a lanciare nuovamente Parallels Desktop.
Se il problema persiste, disinstalla Parallels Desktop. NOTA: per completare la procedura di disinstallazione è necessario riavviare il sistema.
Dopo aver riavviato il Mac, installa nuovamente Parallels Desktop. Se necessario, scarica l'immagine di installazione dalla pagina Download per Parallels Desktop.
Prova a lanciare nuovamente Parallels Desktop.
Informazioni
In alternativa alla maggior parte delle procedure di risoluzione dei problemi riportate sopra, è possibile aggiornare il sistema operativo macOS come descritto qui se è disponibile un aggiornamento, oppure reinstallare macOS dall'opzione Ripristino attenendoti alle istruzioni fornite in questo articolo. Entrambe le operazioni consentono di aggiornare i file di sistema e ripristinare le autorizzazioni per le cartelle di sistema, che sono necessari per un corretto funzionamento di Parallels Desktop.
Risoluzione di problemi avanzata
Avvia il Terminal: apri il Finder - Applicazioni - Utility - Terminal.
Esegui il seguente comando:
sudo kextcache --clear-staging
Nota: per poter eseguire il comando devi inserire la password del tuo Mac. Per motivi di sicurezza non verrà visualizzato alcun simbolo, pertanto inserisci i caratteri e premi Invio.
Prova ad avviare Parallels Desktop. Se il problema persiste, esegui il comando successivo:
sudo touch /System/Library/Extensions
Nota: per poter eseguire il comando devi inserire la password del tuo Mac. Per motivi di sicurezza non verrà visualizzato alcun simbolo, pertanto inserisci i caratteri e premi Invio.
Riavvia il Mac e prova a lanciare Parallels Desktop.
Se il problema persiste ancora, riavvia il Mac e tieni premuto Command+R sulla tastiera fino a quando sullo schermo appare il logo Apple. Nota: se viene visualizzata una finestra di accesso al posto della finestra Utility, è possibile che tu non abbia premuto Command+R quando richiesto. Riavvia il Mac e riprova.
Nella barra dei menu superiore seleziona Utility e poi Terminal.
Esegui il seguente comando:
spctl kext-consent add 4C6364ACXT
Nota: premi Invio dopo aver inserito il comando per eseguirlo.
Dovrebbe apparire una schermata simile alla seguente immagine:
Per riavviare il Mac in modalità normale, esegui il comando reboot oppure seleziona il logo Apple > Riavvia...
Prova a lanciare nuovamente Parallels Desktop.
Se nessuna delle precedenti procedure ha risolto il problema, l'unica soluzione rimasta consiste nel reinstallare macOS® da Ripristino per aggiornare i file di sistema seguendo le istruzioni contenute in questo articolo. Quando si reinstalla macOS® da Ripristino, verranno aggiornati solo i file di sistema, mentre i file personali e le applicazioni installate rimarranno invariati.
Utilizzo di MDM per la distribuzione di Parallels Desktop
Nel caso in cui Parallels Desktop fosse installato in un ambiente Enterprise, disattiva MDM o controlla le relative impostazioni. Se sono abilitate alcune impostazioni per il profilo gestibile, potrebbe infatti bloccare l'installazione delle estensioni.
Was this article helpful?
Tell us how we can improve it.