Sintomi
Alcune applicazioni hanno smesso di funzionare correttamente dopo l'aggiornamento a OS X 10.9 Mavericks.
Causa
È necessario abilitare l'accesso per dispositivi di accesso facilitato per l'applicazione.
Soluzione
In OS X 10.9 Mavericks le impostazioni per abilitare l'accesso ai dispositivi di accesso facilitato sono state spostate dal pannelloAccessibilità verso il pannello Sicurezza e Privacy.
Per abilitarlo per una determinata applicazione, apri le Preferenze di sistema ► Sicurezza e Privacy ► Privacy ► Accessibilità
Poi trova l'applicazione che t'interessa nell'elenco "Consenti alle app sotto di controllare il computer" (l'elenco viene automaticamente riempito da OS X) e fai clic sulla casella di controllo accanto.
Was this article helpful?
Tell us how we can improve it.