Quale versione di OpenGL è supportata in Parallels Desktop?

0 users found this article helpful

Domanda

Un programma che utilizzo nella macchina virtuale Windows richiede il supporto di OpenGL 3.0 o versione superiore. Cosa devo fare?

Risposta


Nota: a partire da Parallels Desktop 14 per Mac sono supportate le seguenti applicazioni.


Potresti ricevere questo messaggio di errore se un programma richiede un profilo di compatibilità OpenGL. Tale requisito non è supportato su macOS e al momento non siamo in grado di sviluppare tale funzionalità.

Il team di progettazione di Parallels Desktop sta facendo il possibile per migliorare il supporto OpenGL nelle macchine virtuali Windows. Al momento, nelle VM Windows è supportato solo il profilo di base OpenGL (versione 3.2). Iscriviti a questo articolo per ricevere aggiornamenti sugli sviluppi futuri.

Was this article helpful?

Tell us how we can improve it.