徵兆
- Windows 中沒有網際網路連線,但 Mac 端則可存取網際網路。
- 網際網路連線速度緩慢或不穩定。
- 即使 Windows 中的網際網路可正常運作,依賴網路的軟體仍發生問題。
- 其他家用網路電腦無法連線。
原因
- Windows 中的網路設定配置錯誤。
- 第三方應用程式或防毒軟體封鎖網路連線。
- 虛擬機器的設定配置錯誤。
- Windows 環境損毀。
解析度
- 請確定您的 Mac 已連接至網際網路,如果網際網路中斷連線或無法在 Mac 端上存取,Windows 將無法存取網際網路。
- 在執行進一步動作之前,請取得快照 (「動作」>「取得快照」) 以還原為先前的疑難排解點。
- 重新安裝 Parallels Tools。
- 透過停用第三方應用程式的服務 (包括第三方防毒軟體) 在 Windows 中執行初始狀態開機,可能會對網路驅動程式的安裝造成負面影響。
附註:在步驟 3 中,將這兩項 Parallels Tools 服務保持「已啟用」。
如果此動作有幫助,且網際網路連線已還原,請逐一將所有服務重新啟用,以找出可能有問題的第三方應用程式。
- 前往虛擬機器的組態 >「硬體」>「網路」>「來源」>「共用網路 (建議)」選項應會預設設定。
如果已設定「共用網路」,但仍在 Windows 中遇到網路問題,請將它切換為「橋接網路:預設介面卡」,並驗證網際網路是否以這些模式中的任何一個運作。
如果正使用其中一個模式 (共用或橋接) 存取網際網路,但設定不同的連線類型無法滿足您的需求,請繼續進行其他疑難排解。 - 在 Windows 中開啟「命令提示字元」,方法是按一下「開始」功能表,並輸入 cmd,然後按 Enter。
輸入以下命令,嘗試對任何 Parallels 伺服器執行 ping 測試:
ping parallels.com
一般的輸出看起來可能類似以下:
回覆自 64.131.89.6: 位元組=32 時間=188ms TTL=54
回覆自 64.131.89.6: 位元組=32 時間=187ms TTL=54
如果您遇到下列回覆:
要求等候逾時。
要求等候逾時。
使用以下命令重設 Windows TCP/IP 通訊協定:
netsh winsock reset
netsh int ip reset reset.log
然後關閉「命令提示字元」視窗並重新啟動 Windows。
如果 Windows 重新啟動之後,網際網路無法運作,請再次開啟「命令提示字元」,輸入以下命令來釋出和更新 IP 位址:
ipconfig /release
ipconfig /renew
- 如果以上步驟沒有幫助,請在 Windows 中開啟「裝置管理員」 (以滑鼠右鍵按一下「開始」功能表,並選取「裝置管理員」)。
在「裝置管理員」中,前往「網路介面卡」索引標籤並展開它。檢查網路介面卡的名稱。它應該與虛擬機器的組態 (虛擬機器的組態 >「硬體」>「網路」>「類型」) 中的名稱完全相同。
如果它反而是類似 Parallels Ethernet Adapter #... 的項目,則表示安裝的驅動程式不正確,因此必須更新。
若要執行該動作,請以滑鼠右鍵按一下介面卡 > 按一下「更新驅動程式」>「自動搜尋更新的驅動程式軟體」。Windows 將嘗試更新驅動程式。
- 如果以上各項動作均無幫助,請掃描您的系統是否有完整性違規。
- 當問題解決時,請移除在步驟 2 中取得的快照,方法是前往「動作」>「管理快照」> 選擇快照 > 按刪除」>「是」。
其他資訊
如果您擁有 Parallels Desktop for Mac Pro 或 Business 版本,您可以為整個 Parallels Desktop 應用程式重設預設的網路設定,方法是前往 >「偏好設定」>「網路」>「還原預設值」。
Was this article helpful?
Tell us how we can improve it.