Symptoms
The appliance does not boot anymore.
During the reboot, this error can be observed:
[08001] [unixODBC] [FreeTDS] [SQL Server] Unable to connect to data source (0) (SQLDriverConnect)
It's followed by a dialog:
Failed to persist IP address to the database. Unless the IP address of this appliance changed recently, this is not an issue. Press OK to continue.
Cause
- Unable to connect to the external SQL database. Validate connectivity.
- In rare cases: the disk got stuck in a read-only mode.
Resolution
- Fix the connectivity issue; make sure the appliance is able to connect to the external SQL database.
- If SQL connectivity is ruled out, try this procedure: Appliance does not successfully boot, an error is shown on the VM console
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