La clé d'activation de Parallels Desktop n'est pas reconnue par Parallels Desktop

15 users found this article helpful

Symptômes

Cause

La clé d'activation de Parallels Desktop figurant dans le fichier licenses.xml n'est pas reconnue par Parallels Desktop.

Résolution


Remarque : Les étapes ci-dessous sont nécessaires pour redémarrer le service Parallels et sont sans dangers pour votre système d'exploitation Mac.


  1. Ouvrez l'application Terminal sur le Mac. Elle se trouve dans Finder > Applications > Utilitaires > Terminal.app

  2. Collez la ligne ci-dessous dans Terminal et appuyez sur Retour/Entrée :

    sudo launchctl stop com.parallels.desktop.launchdaemon
    

    Vous serez invité à entrer le mot de passe de votre compte utilisateur Mac. Les caractères que vous tapez ne s'affichent pas, ce qui est normal dans Terminal.

  3. Ouvrez Finder, accédez au dossier /Macintosh HD/Library/Preferences/Parallels et déplacez le fichier licenses.xml vers la Corbeille.

  4. Collez la ligne ci-dessous dans Terminal et appuyez sur Retour/Entrée :

    sudo launchctl start com.parallels.desktop.launchdaemon
    
  5. Une fois les étapes ci-dessus effectuées, activez Parallels Desktop à nouveau.

Si vous ne parvenez pas à activer Parallels Desktop, reportez-vous à ces articles de la base de connaissances :

Activation de Parallels Desktop 11 avec une clé complète : https://kb.parallels.com/123221

Activation de Parallels Desktop 11 avec une clé de mise à niveau : https://kb.parallels.com/123222

Activation de Parallels Desktop 10 avec une clé complète : https://kb.parallels.com/122649

Activation de Parallels Desktop 10 avec une clé de mise à niveau : https://kb.parallels.com/122648

Activation de Parallels Desktop 9 activation avec une clé complète : https://kb.parallels.com/116852

Activation de Parallels Desktop 9 avec une clé de mise à niveau : https://kb.parallels.com/116848

Si les étapes indiquées ci-dessus sont sans effet, reportez-vous aux articles suivants de la base de données :

La clé d'activation de Parallels Desktop pour Mac est requise à chaque redémarrage de Mac

Impossible de démarrer Parallels Desktop : la licence a expiré

Was this article helpful?

Tell us how we can improve it.