SYMPTÔMES
En essayant de switcher vers le mode d'affichage Coherence, le message d'erreur suivant apparaît :
Une erreur s'est produite en switchant vers Coherence. Veuillez réessayer.
Si le problème persiste, veuillez contacter l'équipe d'assistance Parallels pour être aidé.
CAUSE
Cela peut se passer à cause des raisons suivantes :
- Le logiciel antivirus ou le pare-feu dans votre machine virtuelle bloque l'accès à l'outil Coherence pour les procédures de Parallels Desktop.
- Un virus ou un logiciel malveillant dans votre machine virtuelle bloque l'accès à l'outil Coherence pour les procédures de Parallels Desktop.
- Erreur interne dans le service d'outil Coherence.
RESOLUTION
Procédez comme suit dans votre machine virtuelle :
Logiciel antivirus ou Pare-feu :
1. Désactivez la protection antivirus et le pare-feu.
- Si le problème disparaissait, essayez d'ajouter les processus suivants dans la liste des exceptions de votre programme antivirus :
- coherence.exe (full path: C:\Program Files (x86)\Parallels\Parallels Tools\Services\coherence.exe)
- prl_hook.dll (full path: C:\Program Files (x86)\Parallels\Parallels Tools\Services\prl_hook.dll )
- Si vous avez réussi à la faire, vous pouvez réactiver la protection.
- Nous vous conseillons d'utiliser Kaspersky Internet Security. Pour en savoir plus, veuillez vous reporter à l'article KB suivant : #112773
- Si le problème persiste, vérifiez si le programme ViPNet Client est installé dans votre machine virtuelle. Désinstallez ce programme si vous l'avez trouvé. ViPNet Client est un logiciel de sécurité qui bloque les services de Parallels Desktop et ne donne pas la possibilité d'ajouter certains services pour les signaler comme des exceptions.
Virus ou un logiciel malveillant :
2. Assurez-vous que vous n'avez pas de virus. Si vous n'en êtes pas sûr, vérifiez Windows à l'aide de cet utilitaire de Dr.Web : Dr.Web CureIt!
- Si un virus a été détecté, supprimez les Outils Parallels depuis Panneau de configuration --> Ajouter et supprimer des programmes , supprimez le Virus et réinstallez les Outils Parallels.
Erreur interne dans le service d'outil Coherence :
3. Si le problème persiste, assurez-vous que le service Parallels Coherence fonctionne dans votre VM :
- Allez dans Démarrer → Exécuter → tapez services.msc;
- Cherchez Parallels Coherence Service dans la liste des services et assurez-vous qu'il est en cours d'exécution ;
- Si tel est le cas, essayez de le redémarrer.
- Si le problème persiste, arrêtez votre machine virtuelle à partir du menu Machine virtuelle --> Arrêter. Laissez-la dans l'état Stoppée pendant un moment et cliquez sur Démarrer.
Was this article helpful?
Tell us how we can improve it.