ERREUR : La machine virtuelle \"%1\" n'est pas disponible.

17 users found this article helpful

Symptômes

Vous obtenez l'une des erreurs suivantes lorsque vous essayez de démarrer votre machine virtuelle :

La machine virtuelle \"%1\" n'est plus disponible.

La machine virtuelle \"%1\" n'est plus disponible (%2).

La machine virtuelle n'est pas disponible. Les fichiers de la machine virtuelle ont été déplacés ou supprimés. Si les fichiers sont sur un périphérique externe, reconnectez le périphérique. Vous pouvez également supprimer la machine virtuelle de la liste ou localisez manuellement ses fichiers.

Cause

La machine virtuelle a été déplacée de son emplacement original
La machine virtuelle a été supprimée de Mac

Résolution

1. Ouvrez la Liste des machines virtuelles, cliquez-droit sur votre machine virtuelle et choisissez Afficher dans le Finder ;

2. Le Finder doit afficher le dossier dans lequel Parallels Desktop s'attend à trouver le fichier .pvm de votre machine virtuelle ;

3. Si le fichier .pvm n'est pas là, pensez aux opérations que vous avez exécutées sur votre Mac récemment qui pourraient cause sa disparition dans cet emplacement. Si vous trouvez le fichier .pvm nécessaire, replacez-le dans le dossier sus-mentionné. Vous pouvez également rechercher le fichier ".pvm" à l'aide de Spotlight.

4. Si le fichier .pvm est présent dans le dossier dans lequel Parallels Desktop recherche, assurez-vous que ses permissions sont correctes.

Remarque : Vous pouvez créer une autre machine virtuelle (ne pas la démarrer ou installer d'OS invité ici) et comparer ses permissions sur son fichier .pvm avec ceux du fichier .pvm de votre VM.

Was this article helpful?

Tell us how we can improve it.