Síntomas
- Windows no tiene conexión a internet, pero se puede acceder a internet desde el Mac.
 - La conexión a internet es lenta o inestable.
 - Problemas con el software que depende de la red aunque internet funciona bien en Windows.
 - No se puede acceder a otros ordenadores de la red doméstica.
 
Causa
- Configuración de red incorrecta en Windows.
 - Hay aplicaciones externas o software antivirus bloqueando la conexión de red.
 - La máquina virtual no está configurada correctamente.
 - Entorno de Windows corrupto.
 
Resolución
- Asegúrese de que el Mac está conectado a internet, ya que Windows no podrá acceder a internet si el Mac no tiene conexión o si no puede acceder a internet.
 - Antes de continuar, cree una instantánea (Acciones > Realizar instantánea) para revertir los cambios y volver a un punto anterior a la resolución de problemas.
 - Reinstale Parallels Tools.
 - Realice un arranque limpio en Windows deshabilitando los servicios de las aplicaciones externas, como un software antivirus externo, que pueda afectar negativamente a la instalación del controlador de red.
NOTA: En el paso 3, mantenga habilitados los dos servicios de Parallels Tools.
Si esto resultó útil y restauró la conexión a internet, vuelva a habilitar todos los servicios de uno en uno para identificar la aplicación externa problemática.
 - Vaya a la configuración de la máquina virtual; la opción Hardware > Red > Origen > Red compartida (recomendada) debería estar establecida de forma predeterminada.
Si ya tiene una Red compartida establecida, pero sigue experimentando problemas de red en Windows, cámbiela a Red en modo bridge: Adaptador predeterminado y verifique si internet funciona en alguno de estos modos.
Si se puede acceder a internet en uno de los modos (Red compartida o Red en modo bridge), pero el hecho de tener un tipo de conexión diferente no se ajusta a sus necesidades, continúe con la resolución de problemas. - En Windows, abra Símbolo del sistema haciendo clic en el menú Inicio y escribiendo cmd y, a continuación, pulse Intro.
Intente hacer ping en cualquier servidor de Parallels introduciendo el siguiente comando:
ping parallels.com
Un resultado normal tiene más o menos el siguiente aspecto:
Respuesta desde 64.131.89.6: bytes=32 tiempo=188ms TTL=54
Respuesta desde 64.131.89.6: bytes=32 tiempo=187ms TTL=54
Si recibe la siguiente respuesta:
Tiempo de espera agotado para esta solicitud.
Tiempo de espera agotado para esta solicitud.
Restablezca el protocolo TCP/IP de Windows usando los siguientes comandos:
netsh winsock reset
netsh int ip reset reset.log
A continuación, cierre la ventana de Símbolo del sistema y reinicie Windows.
Si internet no funciona después de reiniciar Windows, vuelva a abrir Símbolo del sistema, libere y renueve la dirección IP introduciendo los siguientes comandos:
ipconfig /release
ipconfig /renew
 - Si los pasos anteriores no resultan útiles, abra Administrador de dispositivos en Windows (haga clic con el botón derecho en el menú Inicio y seleccione Administrador de dispositivos).
En Administrador de dispositivos, vaya a la pestaña Adaptadores de red y expándala. Compruebe el nombre del adaptador de red. Debería ser idéntico al nombre que aparece en la configuración de la máquina virtual (configuración de la máquina virtual > Hardware > Red > Tipo).
Si, de lo contrario, se llama algo parecido a Parallels Ethernet Adapter #..., significa que el controlador no se instaló correctamente y es necesario actualizarlo.
Para ello, haga clic con el botón derecho en el adaptador > haga clic en Actualizar controlador > Buscar automáticamente software de controlador actualizado. Windows intentará actualizar el controlador.
 - Si ninguno de los pasos anteriores resultó útil, analice el sistema en busca de infracciones de integridad.
 - En cuanto se solucione el problema, elimine la instantánea tomada en el paso 2 yendo a Acciones > Administrar instantáneas > elija la instantánea > y pulse Eliminar > Sí.
 
Información adicional
Si tiene la edición Parallels Desktop para Mac Pro o Business, puede restablecer la configuración de red preestablecida para toda la aplicación Parallels Desktop en 
 > Preferencias > Red > Restaurar valores predeterminados.
Was this article helpful?
Tell us how we can improve it.