Symptoms
When trying to import a license file in Parallels Secure Workspace, a message is shown:
{"license": ["The current version is not covered by the Maintenance & Support of this license"]}
Cause
There is an issue with the terms defined in the license file.
Resolution
Make sure the proper terms are included in the license file.
- End customers: please reach out to the reseller / partner.
- Partners: please reach out to the sales team.
Was this article helpful?
Tell us how we can improve it.