Symptoms
- License check fails (error message shown in System Settings)
- An error is displayed under the dropdown where new versions are listed.
Cause
- The license check fails.
- The update repositories are unreachable.
- You are trying to upgrade from a very old version, which no longer trusts the modern TLS/SSL certificate.
Resolution
These are the main reasons for upgrades not being available:
- If you are still on version 5.1.3 or lower: Reach out to support.
Most likely, your outdated product version does not trust the modern SSL/TLS certificate of our upgrade repository.
- It is required to upgrade to intermediate versions first.
For example, if the version is still 5.3.3, it's necessary to upgrade to 5.4.4 first before 5.5.1 will be available to download. - There's a connectivity issue. Verify with a tcpscan if a connection is possible to port 443 of these hosts.
More info: How to perform a port scan (tcpscan/udpscan)
From Parallels Secure Workspace 5.6 onwards: Before:- awg.parallels.com
- psw.parallels.com
- lic-val.awingu.com
- repo-pub.awingu.com
- repo-us.awingu.com
- repo-eu.awingu.com
- The license key does not include active maintenance & support.
Organizations are entitled to upgrades released within this specified period.
Validate this under System Settings. Immediately upon signing in, the license details are shown.
Otherwise, navigate to System Settings > Global > General info.
See the screenshot below. Press the [Check license] button to be sure whether the license is still valid.- The maintenance & support is just expired.
- A new license key was not imported yet.
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