Symptoms
Some of the applications ( like Photoshop Elements 8, Adobe Acrobat 7, Microsoft Access 2007 ) are crashing.
Cause
- Integral Antivirus is installed in Mac OS X. It causes the interruption of the Parallels Services;
 - Some features of OS Integration between host and guest might prevent for proper work of applications after upgrade from Parallels Desktop 7 to Parallels Desktop 9.
 
Resolution
- Uninstall Integral antivirus in Mac OS X;
 - Check the issue by launching appropriate application;
 If the issue still persists,
- Isolate Windows from Mac : Virtual Machine > Configure > Security > select 'Isolate Windows from Mac'
 - Reinstall required software.
 
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