Síntomas
Algunas aplicaciones han dejado de funcionar correctamente tras haber actualizado a OS X 10.9 Mavericks.
Causa
Es necesario habilitar el acceso para dispositivos de asistencia para la aplicación.
Resolución
En OS X 10.9 Mavericks, las opciones para la habilitación del acceso para dispositivos de asistencia ya no están en el panelAccesibilidad sino en el panel Seguridad y privacidad.
Para habilitarlas para una determinada aplicación, vaya a Preferencias del Sistema ► Seguridad y privacidad ► Privacidad ► Accesibilidad
A continuación, localice su aplicación en la lista "Permitir a las siguientes aplicaciones controlar su ordenador", que es rellenada automáticamente por OS X, y haga clic en la casilla que aparece a su lado.
Was this article helpful?
Tell us how we can improve it.