Síntomas
Cuando se intenta cambiar al modo de visualización Coherence, se obtiene el siguiente mensaje de error:
Se ha producido un error cuando se cambiaba a Coherence. Inténtelo de nuevo.
Si el problema persiste, contacte con el equipo de soporte de Parallels para obtener asistencia.
Causa
Esto puede ocurrir debido a las siguientes razones:
- El software antivirus o el firewall de su máquina virtual están bloqueando el acceso a la Coherence para los procesos de Parallels Desktop.
- Un virus o malware en su máquina virtual están bloqueando el acceso a Coherence para los procesos de Parallels Desktop.
- Error interno en el servicio de Coherence.
Resolución
Realice lo siguiente en su máquina virtual:
Firewall o software antivirus:
1. Deshabilite la protección antivirus y el firewall.
- Si no vuelve a experimentar este problema, intente añadir los siguientes procesos a la lista de excepciones en su programa antivirus:
- coherence.exe (ruta completa: C:\Program Files (x86)\Parallels\Parallels Tools\Services\coherence.exe)
- prl_hook.dll (ruta completa: C:\Program Files (x86)\Parallels\Parallels Tools\Services\prl_hook.dll )
- Si consigue realizar esta acción, puede habilitar la protección de nuevo.
- Le recomendamos usar Kaspersky Internet Security. Si desea más información, consulte este artículo
- Si sigue experimentando el problema, compruebe si tiene instalado el programa ViPNet Client en su máquina virtual. Desinstale el programa, de encontrarlo. ViPNet Client es un software de protección que bloquea los servicios de Parallels Desktop y no proporciona ninguna opción para añadir determinados servicios a las excepciones.
Virus o malware:
2. Compruebe que no tiene ningún virus en su ordenador. Si no está seguro, analice Windows mediante la siguiente utilidad de Dr.Web: Dr.Web CureIt!
- En el caso de haberse detectado algún virus, elimine Parallels Tools mediante Panel de control --> Añadir o eliminar programas. Elimine el virus e instale Parallels Tools de nuevo.
Error interno en el servicio de Coherence:
3. Si sigue experimentado esta incidencia, compruebe que el servicio Parallels Coherence está en ejecución en su máquina virtual:
- Vaya a Inicio → Ejecutar → introduzca services.msc;
- Busque Parallels Coherence Service (servicio Parallels Coherence) en la lista de servicios y compruebe que está en estado en ejecución;
- Si ya está en ejecución, intente reiniciarlo.
- Si esto no le ayuda a resolver la incidencia, apague su máquina virtual mediante el menú Máquina Virtual --> Apagar. Deje la máquina virtual en estado Detenida durante unos minutos e iníciela de nuevo.
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