Síntomas
Cuando intenta iniciar su máquina virtual, obtiene uno de los siguientes errores:
La máquina virtual \"%1\" ya no está disponible.
La máquina virtual \"%1\" no está disponible (%2).
La máquina virtual no está disponible. Los archivos de la máquina virtual han sido movidos o eliminados. Si dichos archivos se encuentran en un dispositivo externo, vuelva a conectar el dispositivo. También puede eliminar la máquina virtual de la lista o buscar sus archivos de forma manual.
Causa
La máquina virtual ha sido movida de su ubicación original o bien la máquina virtual ha sido eliminada del Mac.
Resolución
1. Abra la Lista de máquinas virtuales, haga clic con el botón secundario del ratón en su máquina virtual y seleccione Mostrar en el Finder
2. El Finder debería mostrarle la carpeta en la que Parallels Desktop espera encontrar el archivo .pvm de su máquina virtual
3. Si el archivo .pvm no se encuentra en esta ubicación, recuerde las operaciones que realizó en su Mac recientemente y que pudieran haber causado que dicho archivo desapareciera de esta ubicación. Si encuentra el archivo .pvm requerido, incorpórelo de nuevo a la carpeta mencionada anteriomente. También puede buscar el archivo ".pvm" realizando una búsqueda con Spotlight
4. Si el archivo .pvm está presente en la carpeta donde lo buscaba Parallels Desktop, compruebe que sus permisos son correctos.
Nota: Usted puede crear otra máquina virtual (no la inicie ni le instale ningún SO huésped) y comparar los permisos en su archivo.pvm con los del archivo .pvm de su VM.
Was this article helpful?
Tell us how we can improve it.