Symptoms
When attempting to set up pre-authentication; after being redirected from the external identity provider to the Workspace, it shows:
{"error": "No domain found for host header"}
Cause
The host header is missing in the Workspace domain configuration.
Resolution
Navigate to System Settings > Global > Domains, and select the related domain.
Make sure the host header is specified in the host headers list.
Was this article helpful?
Tell us how we can improve it.