Symptoms
- When one or more files are selected in the "Files" tab of the Workspace, some actions (buttons) are missing in the toolbar.
- When right-clicking a file on a published drive, no menu appears.
- When navigating to Applications, the screen is stuck on "Loading folders..." (despite "Files" loading correctly).
Cause
This happens when the end user uses an outdated browser.
Resolution
Each release is only tested against the latest version of each major supported browser.
Upgrade to the latest version of an officially supported browser.
Was this article helpful?
Tell us how we can improve it.