Data transfer to clipboard failed

0 users found this article helpful

Symptoms

When copying data in an application session, a (localized) notification is shown in the Workspace: 
 

Data transfer to clipboard failed

 

Cause

The amount of data was too big to copy to the local clipboard of the end-user's device.

Resolution

In case the data is copied to be used within the Remote Desktop session, it is safe to ignore this message.

In other cases, please consult the support team and describe your use case in detail.

Was this article helpful?

Tell us how we can improve it.