Symptoms
The following message pops-up:
The following message can be noticed when cursor is over Problem Monitor utility.
pmm_isv_proxy_service.log:
11-17 08:14:13.292 W /AzManWrap:17224:13a4/ Access check error 5 for operation id 403: 80070005 (Access is denied)
11-17 08:14:13.293 D /AuthzManager:17224:13a4/ Access to 'ProblemReportListRequest' denied for 'some.user' (Access is denied)
Cause
The user is not added to Problem Monitor Users role at Proxy Configuration Wizard.
Resolution
Configure RBAC for the affected user:
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