Symptoms
Consider the following scenario:
- A published item set to be published from a specific group
- You need to put an RDSH out of production for maintenance purposes
- Some users are still being connected to the server that was just excluded from the configured group
Cause
Settings are not yet processed properly. The problem may occur especially in larger environments during login storm. Publishing Agents need more time to synchronize settings correctly (up to a couple of minutes)
Resolution
Should you require to disable an RDSH during production hours please follow these steps:
- Switch an RDSH in question to drain mode.
- Once all users logged off, pull RDSH out of the group.
- Disable (uncheck) RDSH Agent in RAS Console.
- Wait for 2-3 minutes (just for safety to make sure that all settings are applied correctly).
Was this article helpful?
Tell us how we can improve it.