"Hardware Scan" date isn't updated

8 users found this article helpful

Symptoms

Hardware Scan date in SCCM Console isn't updated after running Hardware Inventory successfully:

Cause

Hardware Scan date is updated based on the Client Status Update schedule (once a day by default):

Resolution

Please wait a day (or more depending on the schedule) for the Hardware Scan date to be updated.

If you want to force it, you may run it manually:

  1. Go to SCCM ConsoleMonitoring Client StatusClient Check;
  2. Click on Refresh Client Status:

In several minutes after that Hardware Scan date will be updated:

Was this article helpful?

Tell us how we can improve it.