macOS asks for a PIN code during Parallels Desktop installation

10 users found this article helpful

Symptoms

Parallels Desktop during the installation asks to enter some PIN code. Current user or macOS admin passwords are not recognized.

Cause

A two-factor authentication device is connected to the Mac, e.g. Yubikey®.

Resolution

Cancel the existing installation, then disconnect the device and begin installation again.

Was this article helpful?

Tell us how we can improve it.