Symptoms
Wipe and Lock features do not work: unable to install MDM configuration profile
Cause
Another MDM profile is installed on the target Mac device. In such case Parallels Mac Management does not install Parallels MDM profile and as a result Mac cannot be managed.
Logs
From the /Library/Logs/pma_agent.log:
10-31 10:39:39.797 I /MacAgentUtils:78:6f93/ Installing MDM profile from 'https://addf.ttest.com:8860/profile'...
11-02 09:16:21.982 I /MacAgentUtils:78:36b7/ MDM profile from 'https://ddf.ttest.com/DeviceServices/AppleMDM/Processor.aspx' is already installed
Resolution
To resolve the issue make sure that there are no other MDM profiles installed on the target Mac device. If there are any - remove them from System Preferences > Profiles menu.
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