Search

Language:  

Available article translations:

Parallels Toolbox for Mac system requirements

APPLIES TO:
  • Parallels Toolbox for Mac
  • Parallels Toolbox Business Edition for Mac

Information

Parallels Toolbox for Mac can be installed on a Mac computer running:

  • macOS High Sierra 10.13 or later
  • macOS Sierra 10.12 or later
  • OS X El Capitan 10.11.6 or later
  • OS X Yosemite 10.10.5.

NOTE: for Parallels Toolbox activation and update computer must be connected to Internet.




a7fec68f6f33b0bf40e179976af23ce5 822da2718de796a59cbb44019a4bcc7e

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No