Parallels Access: Unable to connect to the server

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Symptoms

I am trying to connect to Parallels Access Agent which is installed on my Windows PC but I receive an error message:

"Unable to connect to the server"

Cause

The connection blocked by 3-rd party (e.g. anti-virus software)

Resolution

  1. Click Start, type msconfig in the Search box, and then hit Return/Enter. (If you are prompted for an administrator password or for a confirmation, type the password or click Continue.)
  2. On the General tab, click Selective Startup.
  3. Under Selective Startup, click to clear the Load Startup Items check box.

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  4. Click the Services tab, click to select the Hide All Microsoft Services check box, and then uncheck all remaining services except for those related to Parallels Access.

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  5. Click OK.
  6. When you are prompted, click Restart.
  7. Additionally please disable Windows Firewall and Anti-Virus software.
  8. Check the issue.

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