Start menu does not work in Coherence mode

36 users found this article helpful

Symptoms

Unable to open Windows start menu in Coherence mode

I am unable to open any Windows interface (start menu/taskbar) when Windows virtual machine is running in Coherence mode. When I click on Windows 'Start' button nothing shows up.

I already tried solution from KB #118611 Unable to open Windows start menu in Coherence mode

Cause

Incorrect permissions for ~/Library/Parallels folder

Resolution

  1. Shut down your Virtual Machine and quit Parallels Desktop

  2. Go to Finder Go menu > Go to Folder

  3. In the drop-down dialog type in:

    ~/Library
    

    press GO button

  4. You will be redirected into the hidden Library folder inside your home folder

  5. Locate Parallels folder and move it to Trash or rename it to something like Parallels-old

  6. Open your home folder and locate Applications and Applications (Parallels) folders.

  7. Delete all folders from inside Applications folder that relate to your Virtual Machine (for example: Windows 8 Applications folder)

    WARNING: Make sure you do not delete Mac OS X system Applications folder!

  8. Delete the whole Applications (Parallels) folder

    WARNING: Make sure you do not delete Mac OS X system Applications folder!

  9. Start Parallels Desktop and your Virtual Machine. Wait for a minute or two until all necessary folders and files are recreated.

  10. Switch to Coherence mode and try to activate Start menu.


 


Related articles:

Unable to open Windows start menu in Coherence

Was this article helpful?

Tell us how we can improve it.