Parallels Desktop activation key is not recognized by Parallels Desktop

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Symptoms

Cause

Parallels Desktop activation key that is present in the licenses.xml file is not recognized by Parallels Desktop.

Resolution


Note: Steps below are needed to restart Parallels Service and they are safe for your Mac operating system.


  1. Open Terminal application on Mac. You can find it in Finder > Applications > Utilities > Terminal.app

  2. Paste the line below into Terminal and hit Return/Enter:

    sudo launchctl stop com.parallels.desktop.launchdaemon
    

    You will be prompted to enter your Mac user account password. You will not see characters as you type it in, it is normal Terminal behavior.

  3. Open Finder, go to /Macintosh HD/Library/Preferences/Parallels folder and move licenses.xml file to Trash

  4. Paste the line below into Terminal and hit Return/Enter:

    sudo launchctl start com.parallels.desktop.launchdaemon
    
  5. After the above steps have been followed, please activate Parallels Desktop again.

 

 

If the above-mentioned steps do not work, please refer to the following KB articles:

Activation Key for Parallels Desktop for Mac is required whenever Mac is restarted

Cannot Start Parallels Desktop: License has expired

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