Kennzeichen
Sie können Parallels Desktop oder eine virtuelle Maschine nicht starten und erhalten folgende Fehlermeldung:
Eine Verbindung zum Parallels Service konnte nicht hergestellt werden. Vergewissern Sie sich, dass der Prozess prl_disp_service aktiv ist und nicht von der Firewall blockiert wird.
Mögliche Ursache
- veraltete macOS
- prl_disp_service wird von der Firewall blockiert
- prl_disp_service kann aufgrund fehlender Berechtigungen nicht starten
Lösung
Anmerkung: da die Parallels Desktop App Store Edition über den Mac App Store vertrieben wird, verwendet sie die App Sandbox und ist daher stark von der Host-Konfiguration abhängig. Um das Problem mit Parallels Desktop App Store Edition 1.7.0 zu beheben, aktualisieren Sie zunächst macOS auf die neueste Version. Dieser Schritt sollte das Problem beheben.
Versuchen Sie nach jedem Schritt, den Sie ausführen, Parallels Desktop oder eine virtuelle Maschine zu starten:
- Starten Sie Ihren Mac neu
-
Starten Sie das Festplattendienstprogramm (zu finden in "Programme"/"Dienstprogramme") > klicken Sie im Festplattendienstprogramm auf "Macintosh HD" > "Festplattenrechte reparieren"
-
Stellen Sie sicher, dass Parallels Desktop.app und Parallels Service.app nicht von der Firewall blockiert werden: https://kb.parallels.com/de/7076. Falls Sie die Firewall Little Snitch oder eine andere Firewall verwenden, müssen Sie sichergehen, dass sich Parallels Desktop in der Liste der zugelassenen Programme befindet.
Erweiterte Problembehandlung (gilt nicht für Parallels Desktop 8)
Sollten Sie mit Ausführung der oben genannten Schritte das Problem noch nicht lösen können, dann gehen Sie bitte folgendermaßen vor:
- Starten Sie das Programm "Terminal" (in "Programme"/"Dienstprogramme")
-
Fügen Sie den nachstehenden Befehl in das Terminal ein und drücken Sie anschließend Enter
sudo launchctl stop com.parallels.desktop.launchdaemon
-
Unter Umständen müssen Sie Ihr Mac Passwort eingeben und Enter drücken (während der Eingabe des Passworts sehen Sie keine Zeichen)
-
Fügen Sie einen weiteren Befehl ein, um den Parallels Service zu starten, und drücken Sie Enter:
sudo launchctl start com.parallels.desktop.launchdaemon
-
Versuchen Sie, Parallels Desktop oder eine virtuelle Maschine zu starten.
Falls das Problem weiterhin besteht
Deinstallieren Sie Parallels Desktop und installieren Sie es erneut. Befolgen Sie dazu einen dieser Artikel:
Hinweis: Ihre virtuellen Maschinen werden nicht entfernt
Was this article helpful?
Tell us how we can improve it.