Symptome
Direkt nach der Anmeldung zur RDS-Sitzung wird ein schwarzer Bildschirm angezeigt:
Ursache
Die Aktivität des Windows App-Vorbereitungsdienstes blockiert die Darstellung des Desktops. Möglicherweise ist dies auf einen anderen Fehler zurückzuführen.
Bestätigt, dass dies in Benutzerprofil-Datenträger und AVD + FSLogix-Umgebungen auftritt. Möglicherweise wird es beim normalen RDS nicht bemerkt, da dieser weniger betroffen ist.
Lösung
Beenden und deaktivieren Sie den App-Vorbereitungsdienst. Die Anmeldezeit sollte sich nach dieser Änderung verbessern.
HINWEIS: Der App-Vorbereitungsdienst muss möglicherweise vor der Installation von Windows Updates, die einen Neustart erfordern, gestartet werden.
Bekannte Probleme mit dem App-Vorbereitungsdienst
- Verspätete Anmeldungen in der Virtual Desktop-Umgebung:
AppReadiness Service and Black Screen - Microsoft Tech Community
- Lokales Windows 10 – verzögerte Anmeldungen:
Windows 10 Schwarzer Bildschirm für immer bei der Anmeldung - Spiceworks
Was this article helpful?
Tell us how we can improve it.