Single Sign-On not working after Parallels Client update

1 users found this article helpful

Symptoms

Cause

SSO needs to be re-enabled after Parallels Client update.

Resolution

  1. In Parallels Client go to Tools > Options.
  2. In Single Sign-On section click on Enable.

    alttext
  3. Reboot the PC.

Was this article helpful?

Tell us how we can improve it.