Beim Öffnen einer veröffentlichten Anwendung wird die Fehlermeldung „Ein erforderlicher Computer konnte nicht gefunden werden. Bitte informieren Sie Ihren Systemadministrator.“ angezeigt.

0 users found this article helpful

Kennzeichen

Beim Öffnen einer veröffentlichten Anwendung wird die Fehlermeldung „Ein erforderlicher Computer konnte nicht gefunden werden. Bitte informieren Sie Ihren Systemadministrator.“ angezeigt.

Ursache

Der Terminaldienst ist ausgefallen oder nicht zugänglich.

Lösung

  1. Stellen Sie sicher, dass der Terminaldienst funktioniert:

    • Ermitteln Sie, von welchem Terminalserver die betroffene Ressource veröffentlicht wird. (Gehen Sie im linken Fensterausschnitt des Dialogfelds Parallels Remote Application Server Konsole zur Registerkarte Veröffentlichung. Suchen Sie dann im mittleren Fensterausschnitt die veröffentlichte Ressource und wechseln Sie im rechten Fensterausschnitt zu Veröffentlichen über.)

      Hinweis: Wenn die Ressource von mehreren Terminalservern veröffentlicht wird, müssen die folgenden Schritte auf alle angewendet werden.

    • Drücken Sie auf dem entsprechenden Server die Tastenkombination Win+R, geben Sie services.msc im Dialogfeld „Ausführen“ ein und drücken Sie die Eingabetaste, um das Applet „Services“ zu öffnen.

    • Suchen Sie RAS Terminal Server Agent (RAS Terminal Server Agent bei Version 14 und davor) und stellen Sie sicher, dass er ausgeführt wird. Falls nicht, klicken Sie mit der rechten Maustaste darauf und dann auf „Starten“.
  2. Stellen Sie sicher, dass Terminalserver verfügbar ist:

    • Überprüfen Sie, ob der Status des Agent Überprüft lautet: Gehen Sie zu Parallels Remote Application Server Konsole > Server-Farm > Terminalserver. Klicken Sie mit der rechten Maustaste auf den Terminalserver und klicken Sie dann auf Agent kontrollieren.

    Falls dem nicht so ist:

  3. Starten Sie den Dienst RAS Terminal Server Agent neu.

Was this article helpful?

Tell us how we can improve it.