Kennzeichen
Parallels Desktop zeigt folgende Fehlermeldung an:
Der Vorgang kann wegen eines kritischen Fehlers nicht abgeschlossen werden
Ursache
Diese Fehlermeldung kann aus verschiedenen Gründen hervorgerufen werden:
- der Hypervisor-Treiber konnte nicht geöffnet werden
- fehlgeschlagene Initialisierung der Physischen Speicherverwaltung (Physical Memory Manager, PMM) oder Aktualisierung der Speicher-Einstellungen
- andere Gründe
Lösung
Überprüfen Sie, ob der Hypervisor ausgeführt wird
Dazu öffnen Sie Terminal.app auf Ihrem Mac (/Programme/Dienstprogramme/Terminal.app) und führen folgenden Befehl aus:
kextstat | grep prl_hypervisor
Sollte die Ausgabe des oben genannten Befehls leer sein, versuchen Sie, Ihren Mac neu zu starten. Überprüfen Sie danach erneut mithilfe des Terminal-Befehls, ob der Hypervisor ausgeführt wird.
HINWEIS: Um Ihnen die Ausführung dieser Schritte zu erleichtern, sollten Sie sich diese Anleitung über das Browsermenü Datei ► Drucken ausdrucken
Wenn der Hypervisor noch immer nicht ausgeführt wird, sollten Sie Parallels Desktop neu installieren.
Sollte das Problem bestehen bleiben, informieren Sie bitte das Parallels Support-Team darüber.
Was this article helpful?
Tell us how we can improve it.