Parallels Desktop for Mac App Store Edition 系统要求

0 users found this article helpful

 

Parallels Desktop for Mac App Store Edition 系统要求:

  最低要求
可以运行大多数应用程序,如 Microsoft Office、会计、交易、SAP、Matlab 等
最佳性能
可以用于图形密集型应用程序、高负载并运行多个虚拟机
处理器

Apple M1/M1 Pro/M1 Max 芯片、Intel Core 2 Duo、Core i3、Core i5、Core i7、Core i9、Intel Core M 或 Xeon 处理器

Apple M1/M1 Pro/M1 Max 芯片、Intel Core i5、Core i7、Core i9 或 Xeon 处理器
内存 4 GB RAM 16 GB RAM 或更高
存储

600 MB 用于 Parallels Desktop 应用程序安装

用于来宾操作系统的额外磁盘空间(Windows 10 需要至少 16 GB)

SSD 驱动器
显卡 Apple M1/M1 Pro/M1 Max 芯片、Intel、AMD Radeon 或 NVIDIA Apple M1/M1 Pro/M1 Max 芯片、AMD Radeon Pro 显卡
操作系统

macOS Monterey 12(发布后)

macOS Big Sur 11.1 或更高版本

macOS Catalina 10.15.7 或更高版本

macOS Mojave 10.14.6 或更高版本

macOS High Sierra 10.13.6 或更高版本

macOS Monterey 12(发布后)

macOS Big Sur 11.1 或更高版本

DirectX 11 至少需要 macOS Mojave 10.14,但在 macOS 10.15.3 Catalina 或更新版本上性能最佳。

产品激活、更新与部分功能需要连接互联网。

搭载 Apple M1 芯片的 Mac  上支持的系统

支持在虚拟机中运行以下操作系统(仅限基于 ARM)。

有关 M1 体验的其他信息,请阅读这篇文章Windows ARM 可以运行大多数常规 Windows x86 应用程序。如果您感兴趣的应用程序无法正常运行,请在 Parallels 论坛上向我们提交反馈。

采用 Intel 处理器的 Mac 上支持的系统

支持在虚拟机中运行以下操作系统(仅限基于 x86)。

* - 仅限通过 Parallels Desktop 安装助手下载的版本。

** - Parallels Tools 不适用于此操作系统。

Parallels Tools for Linux 需要 X Window System 版本 1.15-1.20 和 Linux Kernel 版本 2.6.29-5.12。

Was this article helpful?

Tell us how we can improve it.