Symptoms
Unable to connect to the Proxy Server because of the error:
Parallels Mac Management for Microsoft SCCM Problem Monitor has failed to establish connection to SCCM Proxy.
The following error persists in pma_isv_proxy_service.log
:
D /AuthzManager:3632:9d8/ Access to 'ProblemReportListRequest' denied for 'username' (Access is denied)
Cause
User do not have rights for reports viewing.
Resolution
Reconfigure the Proxy Server (run the Proxy Configuration Wizard) and add this user to the Problem Monitor Users list
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